登录站点

用户名

密码

网络测量方法研究

热5已有 25 次阅读  2012-04-20 14:32   标签:  网络  测量  吞吐量  影响 

  网络测量的方法和工具多种多样,可以分为主动测量和被动测量两大类。主动测量通过向网络中注入探测流量来进行,通过结果响应数据来获得网络状态信息;被动测量是在网络的主要出入口监听和记录网络中的分组流量并进行测量,从中提取数据,进行分析从而得到网络状态信息。

  在网络测评中,确定网络性能指标或测度最为关键,直接影响网络测评的内容及其全面性、合理性和有效性。例如带宽、时延、时延抖动、丢包率、流量或吞吐量等指标都是众所周知的测度。目前IETFs IPPM(IP PeRFormance Metrics)定义的网络测量指标分为RFC已经定义的指标和目前还是IETF中的一个草案的指标,前者包括连通性(RFC 2678)、单向延迟(RFC 2679)、单向包丢失(RFC 2680)、往返延迟(RFC 2681),后者包括瞬间包延迟变化、IP包延迟变化、单向丢失模式采样

分享 举报