产品介绍
Cisco Flex 7500 系列云控制器
Cisco® Flex 7500 系列云控制器是一种高度可扩展的分支控制器,可实现多分支站点无线部署。部署在私有云中,Cisco Flex 7500 系列控制器能够利用可降低总运营成本的集中控制功能将无线服务扩展到分布式分支机构。
Cisco Flex 7500 系列(图 1)能够管理多达 500 个分支机构的无线接入点,支持 IT 经理从数据中心配置、管理多达 2000 个无线接入点和 20,000 个无线客户端,并排除相关故障。Cisco Flex 7500 系列控制器支持安全的访客访问、满足支付卡行业 (PCI) 法规遵从的欺诈检测以及分支机构内的(本地交换)Wi-Fi 语音和视频。
降低资本支出
Ÿ 由于支持多达 2000 个无线接入点,可将多个控制器整合为一个控制器,利用 1 RU 平台节省机架空间。
Ÿ 采用更少的控制器可节约电力和交换机端口,并支持大型部署。
Ÿ 通过以较低的费用来购买具有更高无线接入点容量的授权许可,并且在多个站点利用该授权许可,可以节约成本。
降低运营支出
Ÿ 通过将多个控制器整合为一个,并且管理多达 500 个站点,可以减少数据中心中部署的控制器数量。
Ÿ 通过单点配置、管理多达 2000 个无线接入点和 20,000 个无线客户端并排除相关故障,能够大幅节省运营成本。
许可灵活性和投资保护
Ÿ 随着时间的推移,可以添加额外的无线接入点容量许可。
FlexConnect 解决方案
Ÿ 智能射频控制、集中的软件更新、控制、管理和故障排除。
Ÿ 利用分布式数据转发,可在分支机构内部署基于无线(本地交换)的语音、视频和数据密集型应用。
Ÿ 在每个分支站点内可部署多达 50 个工作在FlexConnect模式的无线接入点。
Ÿ 即使出现广域网链路故障或者控制器切换,仍然可以保持无缝的无线服务。
Ÿ 提供本地 Radius 服务使得新建连接的客户端能够获得网络和接入服务。
综合的有线/无线安全
Ÿ 完整的 CAPWAP 无线接入点到无线控制器加密机制。
Ÿ 支持欺诈接入点和拒绝服务攻击检测。
Ÿ 管理帧保护可检测恶意用户并且警告网络管理员。
安全的访客访问
Ÿ 在 500 个分支站点部署简单且安全的访客访问服务。
图 1. Cisco Flex 7500 系列云控制器
功能
Cisco Flex 7500 系列云控制器可提供集中的控制、管理和故障排除。它能够支持将 Cisco FlexConnect 解决方案用于精简的分支结构网络,通过广域网使得无线接入点与位于数据中心的无线控制器相连接。在分支机构,无线接入点的数据流量将进行本地交换;如果分支机构出现广域网故障,无线客户端仍然可以连接在无线网络上,并且访问分支机构中的本地资源。
Cisco Flex 7500 系列云控制器具有自动化无线配置和管理功能,使网络经理能够根据需要了解运营情况并进行控制,从而经济高效地管理、保护和优化分支机构网络的性能。作为思科统一无线网络的一部分,该控制器可实现 Cisco Aironet® 无线接入点、思科无线控制系统 (WCS) 和思科移动服务引擎之间的实时通信,以及与其它思科无线控制器进行互操作。利用集成的 Cisco CleanAir 技术,Cisco Flex 7500 系列无线控制器可为分支机构提供业内唯一的自愈和自优化的无线网络。
软件许可灵活性
Cisco Flex 7500 系列云控制器具有灵活的授权许可性,能够随着业务需求的增长添加其它无线接入点(支持多达 2000 个无线接入点)。
表 1 列出了 Cisco Flex 7500 系列云控制器具有的特性。
表 1. Cisco Flex 7500 系列云控制器的特性
|
特性 |
优势 |
|
可扩展性 |
Ÿ 支持 300、500、1000 和 2000 个无线接入点 Ÿ 支持 20,000 个无线客户端 Ÿ 支持多达 500 个分支机构 |
|
射频管理 |
Ÿ 通过集成系统级 Cisco CleanAir 技术,提供有关影响网络性能的射频干扰的实时和历史信息 |
|
Cisco FlexConnect |
Ÿ 无线分支机构部署,每个分支机构支持多达 50 个接入点 Ÿ 集中的控制、管理和客户端故障排除 Ÿ 无线客户端在工作在Cisco FlexConnect 模式下的 50 个接入点内实现无缝第 2 层漫游 Ÿ 即使出现广域网链路故障,仍然可以实现无缝的客户端访问(本地数据交换) Ÿ 本地 RADIUS 服务器支持,使新客户端能够在不依赖中央 RADIUS 服务器的情况下接入无线服务 Ÿ 支持高延迟广域网链路 Ÿ 安全的访客访问 Ÿ 利用无线入侵防御系统 (wIPS) 增强安全性 Ÿ 满足 PCI 法规遵从的欺诈检测 |
|
综合的端到端安全性 |
Ÿ 在无线接入点和无线控制器之间基于广域网链路的控制平面上,对无线接入点的控制和配置信息进行数据报传输层安全 (DTLS) 加密 |
|
端到端语音 |
Ÿ 支持思科统一通信,可通过消息传递、在线状态和电话会议改善协作 Ÿ 支持所有思科统一通信无线 IP 电话,可提供经济高效的实时语音服务 |
|
容错性 |
Ÿ 即使出现无线控制器故障,无线接入点仍可以继续提供无线服务。故障发生时无线接入点能够向其它备用无线控制器进行转移,可实现集中的控制和管理 Ÿ 冗余电源可确保最高的可用性 |
|
环保 |
表 2 列出了 Cisco Flex 7500 系列云控制器的产品规格。
表 2. Cisco Flex 7500 系列云控制器的产品规格
|
项目 |
规格 |
|
无线 |
IEEE 802.11a、802.11b、802.11g、802.11d、WMM/802.11e、802.11 h 和 802.11n |
|
有线/交换/路由 |
IEEE 802.3 10BASE-T、IEEE 802.3u 100BASE-TX 规范、1000BASE-T、1000BASE-SX、1000-BASE-LH、IEEE 802.1Q VLAN 标记和 IEEE 802.1AX 链路聚合 |
|
数据征求意见文档 (RFC) |
Ÿ RFC 768 UDP Ÿ RFC 791 IP Ÿ RFC 2460 IPv6(仅限直通桥接模式) Ÿ RFC 792 ICMP Ÿ RFC 793 TCP Ÿ RFC 826 ARP Ÿ RFC 1122 互联网主机要求 Ÿ RFC 1519 CIDR Ÿ RFC 1542 BOOTP Ÿ RFC 2131 DHCP Ÿ RFC 5415 CAPWAP 协议规范 |
|
安全标准 |
Ÿ WPA Ÿ IEEE 802.11i(WPA2、RSN) Ÿ RFC 1321 MD5 哈希算法 Ÿ RFC 1851 ESP 三次 DES 转换 Ÿ RFC 2104 HMAC:经加密的散列消息验证 Ÿ RFC 2246 TLS 协议 1.0 版 Ÿ RFC 2401 互联网协议安全架构 Ÿ RFC 2403 在 ESP 和 AH 中使用 HMAC-MD5-96 Ÿ RFC 2404 在 ESP 和 AH 中使用 HMAC-SHA-1-96 Ÿ RFC 2405 带显式 IV 的 ESP DES-CBC 密码算法 |
|
项目 |
规格 |
|
|
Ÿ RFC 2407 ISAKMP 的互联网 IP 安全解释域 Ÿ RFC 2408 ISAKMP(互联网安全联盟和密钥管理协议) Ÿ RFC 2409 IKE(互联网密钥交换) Ÿ RFC 2451 ESP CBC-模式密码算法 Ÿ RFC 3280 互联网 X.509 PKI 证书与证书撤销列表 (CRL) Ÿ RFC 4347 数据报传输层安全 Ÿ RFC 4346 TLS 协议 1.1 版 |
|
加密 |
Ÿ WEP 和 TKIP-MIC:RC4 40、104 和 128 位(静态和共享密钥) Ÿ AES:CBC、CCM、CCMP Ÿ DES:DES-CBC、3DES Ÿ SSL 和 TLS:RC4 128 位以及 RSA 1024 和 2048 位 Ÿ DTLS:AES-CBC Ÿ IPSec:DES-CBC、3DES、AES-CBC |
|
认证、授权和计费 (AAA) |
Ÿ IEEE 802.1X Ÿ RFC 2548 Microsoft 厂商特定 RADIUS 属性 Ÿ RFC 2716 PPPEAP-TLS Ÿ RFC 2865 RADIUS 认证 Ÿ RFC 2866 RADIUS 计费 Ÿ RFC 2867 RADIUS 隧道计费 Ÿ RFC 3576 动态授权扩展到 RADIUS Ÿ RFC 3579 对 EAP 的 RADIUS 支持 Ÿ RFC 3580 IEEE 802.1X RADIUS 指南 Ÿ RFC 3748 可扩展验证协议 Ÿ 基于 Web 的验证 Ÿ TACACS 管理用户支持 |
|
管理 |
Ÿ SNMP v1、v2c、v3 Ÿ RFC 854 Telnet Ÿ RFC 1155 用于基于 TCP/IP 的互联网的管理信息 Ÿ RFC 1156 MIB Ÿ RFC 1157 SNMP Ÿ RFC 1213 SNMP MIB II Ÿ RFC 1350 TFTP Ÿ RFC 1643 以太网 MIB Ÿ RFC 2030 SNTP Ÿ RFC 2616 HTTP Ÿ RFC 2665 以太网式接口类型 MIB Ÿ RFC 2674 桥接可管理对象定义,包括流量类型、组播过滤和虚拟扩展 Ÿ RFC 2819 RMON MIB Ÿ RFC 2863 界面群组 MIB Ÿ RFC 3164 系统日志 Ÿ RFC 3414 SNMPv3 基于用户的安全模型 (USM) Ÿ RFC 3418 用于 SNMP 的 MIB Ÿ RFC 3636 支持 IEEE 802.3 MAU 的可管理对象定义 Ÿ 思科专有 MIB |
|
管理界面 |
Ÿ 基于 Web:HTTP/HTTPS Ÿ 命令行界面:Telnet、Secure Shell (SSH) 协议、串行端口 Ÿ Cisco 无线控制系统 (WCS) |
|
接口和指示灯 |
Ÿ 2 个万兆以太网接口 Ÿ 小型可插拔 (SFP) 选件(仅支持 Cisco SFP):SFP-10G-SR Ÿ LED 指示灯:网络链路、诊断 Ÿ 1 个维修端口:10/100/1000 Mbps 以太网 (RJ-45) |
|
物理尺寸 |
Ÿ 尺寸(宽x深x高):17.30 x 28.00 x 1.69 英寸(440.0 x 711.4 x 43.0 毫米) Ÿ 重量:35.1 磅(15.9 千克),带两个电源 |
|
项目 |
规格 |
|
环境条件 |
气温: Ÿ 工作状态:10°C 到 35°C(50°F 到 95°F);海拔高度:0 到 914.4 米(3000 英尺),海拔高度每升高 1000 英尺,温度降低 1.0°C Ÿ 非工作状态:5°C 到 45°C(41 °F 到 113°F);最高海拔高度:3048 米(10,000 英尺) Ÿ 存储:-40°C 到 60°C(-40°F 到 140°F);最高海拔高度:3048 米(10,000 英尺) 湿度: Ÿ 工作状态:20% 到 80%;最高露点:21°C;最大变化率:5 °C/小时 Ÿ 非工作状态:8% 到 80%;最高露点:27℃ 电输入: Ÿ 要求正弦波输入 (47 - 63 Hz) Ÿ 输入电压低范围: ○ 最低:100 V 交流电 ○ 最高:127 V 交流电 Ÿ 输入电压高范围: ○ 最低:200 V 交流电 ○ 最高:240 V 交流电 Ÿ 输入千伏安 (kVA) 的大约范围: ○ 最低:0.090 千伏安 ○ 最高:0.700 千伏安 Ÿ 热输出(最高):每小时 2302 Btu(675 瓦) Ÿ 噪音排放: ○ 声功率,闲置:最高 6.1 贝尔 ○ 声功率,工作:最高 6.1 贝尔 |
|
法规遵从 |
CE 标志 安全: Ÿ UL 60950-12003 Ÿ EN 60950:2000 Ÿ EMI 和磁化率(A 类): Ÿ 美国:FCC 第 15.107 和 15.109 部分 Ÿ 加拿大:ICES-003 Ÿ 日本:VCCI Ÿ 欧洲:EN 55022、EN 55024 |
表 3 和 4 列出了 Cisco Flex 7500 系列云控制器的订购和配件信息。
如要订购产品,请访问思科订购网站: http://www.cisco.com/en/US/ordering/index.shtml。
表 3. Cisco Flex 7500 系列云控制器的订购信息
|
部件号 |
产品名称 |
Cisco SMARTnet® 8x5xNBD |
|
AIR-CT7510-300-K9 |
7500 系列云控制器支持多达 300 个思科接入点 |
CON-SNT-CT75300 |
|
AIR-CT7510-500-K9 |
7500 系列云控制器支持多达 500 个思科接入点 |
CON-SNT-CT75500 |
|
AIR-CT7510-1K-K9 |
7500 系列云控制器支持多达 1000 个思科接入点 |
CON-SNT-CT751K |
|
AIR-CT7510-2K-K9 |
7500 系列云控制器支持多达 2000 个思科接入点 |
CON-SNT-CT752K |
表 4. Cisco Flex 7500 系列云控制器的配件
|
部件号 |
产品名称 |
|
AIR-SRVR-146GB-HD= |
面向无线设备的现场可更换 146 GB 硬盘 |
|
AIR-SRVR-PWR= |
面向无线设备的现场可更换电源 |
|
AIR-SRVR-URMK= |
附加容量升级许可
表 5 和 6 列出了 Cisco Flex 7500 系列云控制器可以使用的附加容量升级许可。
表 5. Cisco Flex 7500 系列云控制器附加容量许可的订购信息(电子版 PAK)
|
|
部件号 |
产品描述 |
SMARTnet 8x5xNBD |
|
电子许可 |
L-LIC-CT7510-UPG |
主升级 SKU:在此 SKU 下的以下选件中选择任意数量或任意组合,以升级使用一个产品授权密钥的一个或多个控制器 |
|
|
L-LIC-CT7510-100A |
适用于在 7510 控制器上增加 100 个接入点的许可(电子版) |
CON-SNT-LC75100A | |
|
L-LIC-CT7510-300A |
适用于在 7510 控制器上增加 300 个接入点的许可(电子版) |
CON-SNT-LC75250A | |
|
L-LIC-CT7510-500A |
适用于在 7510 控制器上增加 500 个接入点的许可(电子版) |
CON-SNT-LC75500A | |
|
L-LIC-CT7510-1000A |
适用于在 7510 控制器上增加 1000 个接入点的许可(电子版) |
CON-SNT-LC751KA |
表 6. Cisco Flex 7500 系列无线控制器附加容量许可的订购信息(纸质 PAK)
|
|
部件号 |
产品描述 |
SMARTnet 8x5xNBD |
|
纸质许可 |
LIC-CT7510-UPG |
主升级 SKU:在此 SKU 下的以下选件中选择任意数量或任意组合,以升级使用一个产品授权密钥的一个或多个控制器。 |
|
|
LIC-CT7510-100A |
适用于在 7510 控制器上增加 100 个接入点的许可 |
CON-SNT-LC75100A | |
|
LIC-CT7510-200A |
适用于在 7510 控制器上增加 200 个接入点的许可 |
CON-SNT-LC75250A | |
|
LIC-CT7510-500A |
适用于在 7510 控制器上增加 500 个接入点的许可 |
CON-SNT-LC75500A | |
|
LIC-CT7510-1000A |
适用于在 7510 控制器上增加 1000 个接入点的许可 |
CON-SNT-LC751KA |
服务与支持
思科无线局域网服务
思科和我们专业的合作伙伴致力于提供广泛的端到端服务组合,帮助您准备、部署并优化无线网络和移动业务,最终提高企业的工作效率,改善协作流程。我们的服务可帮助您成功部署 Cisco Flex 7500 系列云控制器,高效集成移动解决方案,从而降低总拥有成本并且保障您的无线网络安全。如欲了解有关思科无线局域网服务的更多信息,请访问:http://www.cisco.com/go/wirelesslanservices。
思科无线局域网高级服务咨询适用于规划和部署阶段,可帮助您确保在您的网络中成功集成 Cisco Flex 7500 系列无线云控制器。表 7 列出了能够与 SKU 一起订购的思科无线局域网高级服务咨询。
如需价格报价信息,请联系您的思科销售代表:
Ÿ 站点数量
Ÿ 所需覆盖范围(平方英尺或平方英里)
Ÿ 预计每个站点的接入点数量
Ÿ 高级移动服务和所需应用
表 7. Cisco Flex 7500 系列云控制器的规划和部署咨询服务的订购信息
|
部件号 |
服务名称 |
|
AS-WLAN-CNSLT |
思科无线局域网高级服务咨询 |
总结
Cisco Flex 7500 系列云控制器专为支持大型分支机构无线部署而设计。它能够简化无线网络的部署和运营,帮助确保实现平稳的性能、增强的安全性和最高的网络可用性。Cisco Flex 7500 系列云控制器可管理分支机构中的所有思科接入点,能够消除复杂性并且使网络管理员能够全面了解和掌控其无线局域网。
了解更多信息
如欲了解有关思科无线控制器的更多信息,请联系当地客户代表,或者请访问:http://www.cisco.com/en/US/products/ps6366/index.html。
如欲了解有关思科统一无线网络框架的更多信息,请访问:http://www.cisco.com/go/unifiedwireless。
如欲了解有关 Cisco Flex 7500 系列云控制器的更多信息,请访问:http://www.cisco.com/go/unifiedwireless。







发表评论 评论 (1 个评论)